Prodly Service Incident
Incident Report for Prodly
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 14:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 09:09 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2025 - 02:08 PST
Investigating
An interruption in the Prodly service has occurred.

Users may have trouble accessing the Release/Test/Monitor/Plan Tabs.

We are actively investigating the issue and will provide further updates.
Posted Jan 13, 2025 - 01:59 PST
This incident affected: AppOps.