Prodly Service Incident
Incident Report for Prodly
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 01:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2024 - 00:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 00:41 PDT
Investigating
An interruption in the Prodly service has occurred.

Users may have trouble accessing the Release/Test/Monitor/Plan Tabs.

We are actively investigating the issue and will provide further updates.
Posted Sep 26, 2024 - 23:28 PDT
This incident affected: AppOps.