Prodly AppOps Service Outage

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 13:02 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 11:15 PST

Investigating

We are currently experiencing an outage with our production database connections. As a result, users may experience errors loading the Release tab or doing deployments.

We are actively investigating the situation and will update this page as we make progress toward a resolution.
Posted Jan 20, 2026 - 10:27 PST
This incident affected: AppOps Deployment and AppOps.