Partial Service Distuption - Degraded Performance

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted May 12, 2025 - 05:53 PDT

Update

We are continuing to monitor for any further issues.
Posted May 12, 2025 - 03:25 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 03:25 PDT

Investigating

We are currently experiencing performance issues with our database, which may impact some users. Our engineering team is investigating the issue and working on a fix.

Impact: Some operations may be slower than usual or temporarily unavailable.
We will provide updates here as soon as more information is available.
Thank you for your patience.
Posted May 12, 2025 - 02:48 PDT
This incident affected: AppOps Deployment, AppOps, Salesforce Managed Package, and Metadata.