Partial Service Outage - Degraded Performance

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted May 21, 2025 - 00:16 PDT

Monitoring

We are actively monitoring the system performance and continuing to investigate the underlying cause.
Posted May 20, 2025 - 11:19 PDT

Investigating

We are currently a partial outage which may impact some users. Our engineering team is investigating the issue and working on a fix.

Impact: Data and Metadata Deployments may be triggered but not appear in Deployment History. In that case you will see the usual pop up that your deployment was submitted, but the deployment will not go through. We recommend retrying the deployment in that case.
We will provide updates here as soon as more information is available.
Thank you for your patience.
Posted May 20, 2025 - 08:47 PDT
This incident affected: AppOps Deployment, AppOps, and Metadata.