Prodly AppOps Service Incident

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 12:32 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 12:13 PST

Identified

The issue has been identified and a fix is to be implemented at 12PM PST.
Posted Mar 09, 2023 - 10:44 PST

Investigating

An interruption in the Prodly AppOps service has occurred for a subset of accounts. Users may see may experience a 500 error when opening the product tab.
Posted Mar 09, 2023 - 07:25 PST
This incident affected: AppOps.