Partial Service Outage - Metadata Service

Incident Report for Prodly

Resolved

The incident has been resolved.
Posted Jul 10, 2025 - 18:26 PDT

Update

All metadata jobs that were previously queued have now been completed.
Posted Jul 10, 2025 - 18:11 PDT

Monitoring

The service has been restarted and is starting to pick up the jobs that were sitting in the queue. The DevOps team is continuing to monitor.
Posted Jul 10, 2025 - 18:06 PDT

Identified

The issue with the backend service has been identified and we are restarting the service.
Posted Jul 10, 2025 - 18:00 PDT

Investigating

We are currently experience an outage of our backend metadata service.

Impact: Metadata jobs are being stuck in the queue and not being processed.

The Prodly DevOps team is actively investigating the issue.

We will provide updates here as soon as more information is available.
Thank you for your patience.
Posted Jul 10, 2025 - 17:58 PDT
This incident affected: Metadata.