Prodly AppOps Service Incident
Incident Report for Prodly
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 10:20 PDT
Investigating
An interruption in the Prodly AppOps service has occurred.

Users may have trouble accessing the Release Tab.

We are actively investigating the issue and will provide further updates.
Posted Jul 24, 2024 - 10:05 PDT
This incident affected: AppOps.