Intermittent Connectivity Issues with Salesforce

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted May 21, 2026 - 20:38 PDT

Monitoring

We are no longer seeing connectivity errors in our application logs but are continuing to monitor the Salesforce incident.
Posted May 21, 2026 - 15:58 PDT

Identified

Salesforce is reporting a performance degradation affecting its core services which seems to be impacting connectivity between Salesforce and Prodly services. User may experience intermittent errors accessing Prodly or performing deployments.

We are monitoring https://status.salesforce.com/incidents/20004037 for updates.
Posted May 21, 2026 - 14:31 PDT
This incident affected: AppOps Deployment, AppOps, Metadata, and Monitor.