Partial Service Disruption - Degraded Performance

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted May 12, 2025 - 10:10 PDT

Identified

We are currently experiencing performance issues which may impact some users. Our engineering team is investigating the issue and working on a fix.

Impact: Some operations may be slower than usual or temporarily unavailable, mostly VCS related.
We will provide updates here as soon as more information is available.
Thank you for your patience.
Posted May 12, 2025 - 06:54 PDT
This incident affected: AppOps Deployment and Version Control.