An interruption in the Prodly AppOps service has occurred.

Incident Report for Prodly

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 10:16 PDT

Update

This incident has been resolved and services are back to normal. We will continue to monitor in case of any reoccurrence.
Posted Jul 08, 2026 - 10:15 PDT

Investigating

An interruption in the Prodly AppOps service has occurred.
Users may have trouble accessing the AppOps Release Tab.
We are actively investigating the issue and will provide further updates.
Posted Jul 08, 2026 - 10:10 PDT
This incident affected: AppOps.