AWS and Salesforce DNS Issues Affecting AppOps
Incident Report for Prodly
Resolved
Salesforce has resolved the DNS issue and closed it, all fixes have propagated.
AWS looks stable.
Posted Jun 09, 2021 - 14:44 PDT
Monitoring
AWS (https://downdetector.com/status/aws-amazon-web-services/) and Salesforce (https://status.salesforce.com/generalmessages/709) are having DNS and other connectivity issues which are affecting AppOps product functionality. We are continuing to monitor the status of the these critical vendors and will update once the issues are resolved.
Posted Jun 09, 2021 - 11:10 PDT
This incident affected: AppOps Deployment and AppOps.