Prodly AppOps Service Outage

Incident Report for Prodly

Resolved

This incident has been resolved and services are back to normal. We will continue to monitor in case of any reoccurrence.
Posted Feb 26, 2026 - 15:10 PST

Monitoring

We have identified that the issue is related to and outage within AWS Systems Manager which appears to be resolved now. Functionality should be returned to normal, however we are monitoring the service.
Posted Feb 26, 2026 - 14:40 PST

Investigating

Prodly is currently experiencing a service outage within AWS. We are actively investigating the problem and will provide updates here.
Posted Feb 26, 2026 - 14:27 PST
This incident affected: AppOps Deployment, AppOps, Metadata, Version Control, Monitor, and AWS ec2-us-east-2.