Subset of web instances have failed requests
Incident Report for Prodly
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 18:40 PDT
Monitoring
Unhealthy instance taken out of rotation. Trying to get it back up, but other instances allow deployments.
Posted Sep 30, 2022 - 15:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2022 - 15:09 PDT
Monitoring
Instance restarted, monitoring errors.
Posted Sep 30, 2022 - 15:07 PDT
Identified
One instance was down, restarting.
Posted Sep 30, 2022 - 15:01 PDT
Investigating
Seeing 5xx failures. Instances are being restarted.
Posted Sep 30, 2022 - 14:31 PDT
This incident affected: AppOps Deployment and AppOps.