Prodly AppOps Degraded Performance
Incident Report for Prodly
Resolved
Resource usage has lowered, worker back to normal.
Posted Sep 23, 2020 - 19:32 PDT
Monitoring
Waiting for a heavy job to complete, then the instance should recover.
Posted Sep 23, 2020 - 15:36 PDT
Update
One of the deployment workers is experiencing high memory usage, we are tracking deployments which could be contributing to the problem.
Posted Sep 23, 2020 - 15:30 PDT
Investigating
The Prodly AppOps service is currently experiencing degraded performance.
We are investigating and will rectify the issue as soon as possible.
As always, if you have any questions, don’t hesitate to email support@prodly.co.
Posted Sep 23, 2020 - 15:15 PDT
This incident affected: AppOps Deployment.